Website Not Loading

When I go my website I get a default page that says, “Your account is all set up, it’s time to build your website!” But when I add ‘/wp’ to the end of my website it takes me to my website, even after I change the path to ‘/.’ What should I do?

The first thing you should do is to check the knowledge base before posting. This issue is already described here: https://infinityfree.net/support/my-website-installed-with-softaculous-doesnt-open/

The second thing you should do is check the installations details before you install a script with Softaculous.

@Admin said:
The first thing you should do is to check the knowledge base before posting. This issue is already described here: https://infinityfree.net/support/my-website-installed-with-softaculous-doesnt-open/

The second thing you should do is check the installations details before you install a script with Softaculous.

I didn’t find any of the necessary files in my ‘.softaculous’ folder in order to reinstall Softaculous and now I’m not able to go to my website through ‘/wp,’ only through the original link and it still says “Your account is all set up, it’s time to build your website!”

@cokwelu said:

@Admin said:
The first thing you should do is to check the knowledge base before posting. This issue is already described here: https://infinityfree.net/support/my-website-installed-with-softaculous-doesnt-open/

The second thing you should do is check the installations details before you install a script with Softaculous.

I didn’t find any of the necessary files in my ‘.softaculous’ folder in order to reinstall Softaculous and now I’m not able to go to my website through ‘/wp,’ only through the original link and it still says “Your account is all set up, it’s time to build your website!”

That is not where you need to reinstall WP.
You will need to visit Softaculous itself and delete your old installation and install a new one.

@cokwelu said:

@Admin said:
The first thing you should do is to check the knowledge base before posting. This issue is already described here: https://infinityfree.net/support/my-website-installed-with-softaculous-doesnt-open/

The second thing you should do is check the installations details before you install a script with Softaculous.

I didn’t find any of the necessary files in my ‘.softaculous’ folder in order to reinstall Softaculous and now I’m not able to go to my website through ‘/wp,’ only through the original link and it still says “Your account is all set up, it’s time to build your website!”

I checked the article again, but it doesn’t say anything about the .softaculous folder. In fact, there isn’t anything you can do with that folder. Any site installation changes should be done through the “Softaculous Apps Installer” in the control panel, not the “.softaculous” folder.