Website Issues

Hi! I am kinda new to this whole website but, having some issue’s if anyone could help.

  1. I can access my website. “Nolanstephens.com” from any browser but Chrome. When i use chrome it leads me to a page that says, “404!” “We Couldn’t Find That Page.” “Please check to make sure you’ve typed the URL correctly.
    This webserver is CaSe SenSiTiVe so ensure capital letters in the URL match the files uploaded.”
    I don’t know why this happens but if anyone knows how to fix it, let me know.

  2. My main domain in my control panel leads me to a url, “http://suspendeddomain.org/a/” My account is not suspended.

  3. I tried to connect my website to Cloudflare but unaware how to. I notice when I do it on cloudflares site, it shows 0 DNS. Which I have no idea how to fix.

If anyone can help me with all of these issues, it would be great. Thanks!

For me it doesn’t lead to a 404 page, but it’s a caching issue. Try to clear your cookies and cache.

You can’t access your Main Domain directly; it always redirects to suspendeddomain.org just because it was not added into an account after the creation of it. So, you can use it just as an IP pointer for the DNS pointing, which a KB article explains later.

To fix this, from the KB article “Cloudflare shows “Error 1016: Origin DNS error””, correct the DNS records like so:

  • CNAME record with source @ and the target being your account’s main domain. How to find your main domain.
  • CNAME record with source www and target @ .
  • MX record with source @ and target mx.epizy.com (to receive email).
  • An additional CNAME record for every subdomain. So if you have a subdomain “blog”, you need to add a CNAME record with source blog and target @ .

Thank you for your help. I am new to this.

I get all you answers but, the 1st one. I cleared my cache, & cookies but still get that 404 error. Anything else I can try?

1 Like

Try to wait at least 72 hours for DNS propagation.

Ahh Gotcha! Thanks

Also, I tried to enable cloudflare from my control panel & this is the error I get. “CLOUDFLARE ERROR : Sorry there was a problem activating cloudflare for this domain or the email address [email protected], this is normally caused by the email address or domain name already existing on the cloudflare system.” I have a cloudflare email signed up but nothing connected to the site. Should I deactivate my cloudflare account?

1 Like

You should add the domain on dash.cloudflare.com, changing the nameservers to them after the DNS records are added.

Ahh, okay. After 72 hours, when DNS shows then I go to dash.cloudflare.com, change the nameservers and I should be good?

Or you can add it right now, and wait for DNS propagation just after changing the nameservers to their ones.

I should add them right now, when it says 0 DNS servers?

*DNS records

When it says that the scan of the DNS records was not successful, add them. If it doesn’t say that, and your domain and the www version have an IP that start with 185.27.134, then you should be OK.

I think I understand. But, I will just wait until the DNS records show. Thank you so much for your help otherwise! :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.