Website Down(FIXED)

Username (e.g. epiz_XXX) or Website URL epiz_25039421

(please specify the website or account you are asking about)

Error Message This site can’t be reached

rumadent.com ’s server IP address could not be found.

  • [Try running Windows Network Diagnostics](javascript:diagnoseErrors()).

DNS_PROBE_FINISHED_NXDOMAIN

(please share the FULL error message you see)

Other Information

(other information and details relevant to your question)

Hello there,

Your site is working fine on my end:

Have you already tried clearing your browser cache? Then clear it if you haven’t already.

1 Like

I reset my modem, router and cleared cache. Its not working on my wifi hard wire or my mobile data.

It seems like it’s a problem with your ISP. It could be that the servers of your ISP’s cache or DNS cache is not updated.

You may try to contact them regarding your issue.

You can also try flushing your DNS cache. Go to the Command Prompt and execute this command:

ipconfig /flushdns
1 Like

I couldn’t also access your site. Try to remove the domain and add it back (fresh install).

It’s not needed to, his domain works fine for me. Try to configure 1.1.1.1 on your device instead of Google Public DNS if it still doesn’t work.

4 Likes

That is weird. Like we need to configure the DNS in order to visit some blocked site like just his site.

No lol, his/her site is working fine here just by using the default DNS of my ISP which is Globe Telco. Well there are other sites which are blocked by the government and using another DNS should unblock it.

It is either a problem with your local device (which you should try to access his/her site with another browser or another device or flushing your DNS cache) or your network which you should try to restart/reboot your router or contact your ISP.

4 Likes

It is not the local files and its not my ISP. The site will not come up on my phone mobile data either which is NOT connected to wifi. Something is wrong with the sites DNS.

Even used a proxy, changed the DNS manually and nothing is working. It has to be the host server. There is literally no other explanation.

Try to use a Vpn instead, and tell us if it is working or not. Either your country blocked infinityfree or infinityfree or ifastnet blocked your country

1 Like

Im in the USA. I seriously doubt they blocked it.

I think trump blocked the site (just kidding)

It’s working fine btw, what type of dns did you put? Google, open dns or custom?

Try to use this:
8.8.8.8
8.8.4.4

1 Like

Yea its fixed now. Not sure what happened but DNS is resolved.

Thanks for all the helps boys and girls!

What kind of dns? The one I provided?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.