Website access

Hello,

I have put all my web site sources on htdocs folder with FileZilla and my website is not functionnal…
http://bettybot.epizy.com/

Best regards

What do you mean your website is not functional? Your website seems to be working fine from here. If you want anyone to help you, it would benefit everyone if you could actually explain the problem you’re seeing rather than just stating you are experiencing one.

Have you follow the posted link ? http://bettybot.epizy.com/
You’ll see a list of epizy services with a grayed background…
before being aggressive, try to analyze the problem, thanks for your professionalism

Earlier today, I saw a website on your domain. Now I only see a directory listing, but it does look like both the domain name and the hosting account are both working exactly as they should.

Before becoming aggressive, please understand that our ability to help you relies heavily on you clearly explaining the problem. If we can confirm that there is a problem on our end, we can analyze it. However, everything seems to be working well so I can’t verify there is a problem with your account, meaning there isn’t anything nothing for me to analyze.

YOU are agressive by saying : “if you could actually explain the problem you’re seeing rather than just stating you are experiencing one”
YOU didn’t see the web site
YOU don’t be able to analyze anything

I think there is a cron job on your side which activate website. So I think the solution was jsut wait several hours.

@gdidelot said:
YOU are agressive by saying : “if you could actually explain the problem you’re seeing rather than just stating you are experiencing one”
YOU didn’t see the web site
YOU don’t be able to analyze anything

Exactly. I didn’t see the website because you didn’t include which website you were talking about.