We can’t connect to the server ERROR

Can you please help me to reinstate my web?
The changes I made this morning messed up everything, let me elaborate my story.

Originally created the account for website honduranart.com, of course using my own domain name, to do so I changed the name servers to be ns1.epizy.com and ns2.epizy.com. Second, added cloudflare to get ssl but that was not completed, I did change the NS to point Cloudflare but nothing. Then I switch back the NS to epizy and my website is down.

Print screens:
Cloudflare disabled Screenshot by Lightshot
Epiz Custom CNAME Records Screenshot by Lightshot
firefox showing error Screenshot by Lightshot
DNS Screenshot by Lightshot
no A records Screenshot by Lightshot
dns watch report Screenshot by Lightshot

Error in chrome> Screenshot by LightshotERR_NAME_NOT_RESOLVED

I’m not sure what actually could mess up the DNS, but I’d recommend to remove domain from your account and add it again, so the system will manage all DNS again from the start.
And btw, notice that after enabling cloudflare you shouldn’t change the nameservers on your own, the system makes it by itself, after you’ve enabled cloudflare — https://infinityfree.net/support/i-just-activated-cloudflare-what-can-i-do/

MrJunior said:
I'm not sure what actually could mess up the DNS, but I'd recommend to remove domain from your account and add it again, so the system will manage all DNS again from the start.
And btw, notice that after enabling cloudflare you shouldn't change the nameservers on your own, the system makes it by itself, after you've enabled cloudflare — https://infinityfree.net/support/i-just-activated-cloudflare-what-can-i-do/
I did that and it seems that my website directory changed to one that is not the original and I do not see an option to return it to original. 

See screenshot http://prntscr.com/lwt6g8

because my main directory is http://prntscr.com/lwt73k (in which I have my Wordpress installed)

You’ve installed your WP to first domain that was registered on this hosting, usually it’s subdomain of epizy.com, but not your domain. Transfer files and I guess it should work

Sounds something easy to do :), I’m wondering what will happen to the databases, I mean, they are pointing the old installation.

If you’ll transfer files - new installation will keep the config and SQL credentials, so it should work.

Thank you! I works now.