Nous n’avons pas pu trouver cette page.

Veuillez vérifier que vous avez correctement saisi l’URL.

Ce serveur Web est CaSe SenSiTiVe donc assurez-vous que les majuscules dans l’URL correspondent aux fichiers téléchargés.

Please use english, or a machine translation like Google Translate.

We were unable to find this page.
Please verify that you entered the URL correctly.
This web server is CaSe SenSiTiVe so make sure the uppercase letters in the URL match the uploaded files.

What URL?


We couldn’t find that page.

Please check to make sure you’ve typed the URL correctly.

This webserver is CaSe SenSiTiVe so ensure capital letters in the URL match the files uploaded.


Please don’t consider the text in italics,this system won’t let me post the same body twice


I tried everything but it gets stuck


I checked your domain name and the nameserver settings look incorrect.

It seems that your domain name is pointing to the naemservers of ebs.dz, and you have added NS records to those nameservers which point to our nameservers.

This is not correct. Instead, you should replace the ebs.dz nameservers with the epizy.com nameservers. This is usually done through a setting like “Custom Nameservers”, which is separate from the DNS Records section at most domain providers.

If you’re not sure where to find these settings at your domain provider, please check their support resources for help.

Also, please don’t create 3-4 topics about the same issue. It won’t make people login any sooner. It just means the answers are going to be fragmented across multiple topics, which means it’s harder for people to keep track of the issue, and therefore help you effectively.

Therefore, if you want help, create ONE topic and wait for the replies.


Your domain now points to the domain registrar’s web server instead of InfinityFree. Please make sure that the nameservers for your domain are set to ns1.epizy.com and ns2.epizy.com through your domain registrar’s nameservers management panel, and not through the cPanel’s DNS records management area.


I said it before and I’ll say it again: your nameserver settings are wrong.

I’m 100% sure that this issue will be fixed if you configure your nameservers like I described.

If you think you know better what the issue is than I am, feel free to ignore what I’m saying. But know that we can’t help you solve a problem if you ignore the solutions being given to you.


Delete that screenshot. It exposes password (sorry for resetting the close countdown)


1 Like

Fortunately, Softaculous deletes the login file shortly after creating it, and generates a random password every time it creates one of the login files. It’s effectively a single use token, which has already been used.


oh, ok

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.