Uploaded files to htdocs cleared browser caches but website not accessible

Username (e.g. epiz_XXX) or Website URL

[email protected]
(please specify the website or account you are asking about)

Error Message

(please share the FULL error message you see)

Other Information

index.html,style.css and other files in htdocs

cleared broweser cache

chmod 777 index.html

When type www.earlytester.com its not opening

(other information and details relevant to your question)

I see the “Directory Listing” page when I enter your domain.
The reason you are seeing it instead of your website is because your index file has a capitalized I (Index.html). To see that page instead, please rename Index.html to index.html.

6 Likes

Even after renaming to index.html I am getting the same page.

No issue

image

Clear your browser cache

4 Likes

Thanks,I cleared the cache through clear history.

It worked once.

But again its not working

I tried in in cognito window as well

image

Please remove domain then add it back to hosting account again

4 Likes

I guess the problem is I added as a Custom domain instead of Subdomain.

How do I delete domain. Should I delete the account and recreate.

Regards
Uday

Couldnt find Delete.

Just delete it from addon domain or parked domain from VPanel

Is up to you

You need to access VPanel first

3 Likes

Hi

I deleted and added addon domain

earlytester.com from vpannel
Pls see below screen capture whether it is correct

Regards
Uday

Is it required to wait for sometime to see the configuration to take effect

or is there problem with my Configuration.

Previously htdocs was in root folder.Now htdocs is in earlytester.com folder

Is it possible to disable Directory Listing from HTAccess

Yes

This is correct. You can start to move your files

Yes

2 Likes

Okay Thanks very much for your Answers.I will wait for sometime for changes to take effect.

Any idea How I can know this in settings.

Also to add Options -Indexes to htaccess to disable DL I dont have permissions even after chmod 777

Thanks again for your answers.

1 Like

Already working

image

The .htaccess needs to be in earlytester.com/htdocs directory

4 Likes

Hi KangJL

I am able to view the website.

Thanks very much for all your Help and Support.

I will talk to CDN provider about why video is taking 2 minutes to load.

Cheers
Uday

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.