Upload problem, root directory problem, ssl problem

Username (e.g. epiz_XXX) or Website URL epiz_28001245

(please specify the website or account you are asking about)

Error Message

(please share the FULL error message you see)

Not really error message.

  1. Plugin size of more than 10mb not allowed in WP. Is there a workaround?
  2. Cannot access root directory. Any solution?
  3. Cannot install your free SSL.

Other Information

(other information and details relevant to your question)

Thank you for the free service!!

Welcome,

Extract zip file manually to pc/laptop. Then manually upload the extracted files via ftp (filezilla)

3 Likes

Thank you for the reply… I was successful till step 3.
Copy the CSR text, and send it to your SSL certificate vendor. Follow their instructions in order to complete your SSL order.
Who is the SSL certificate vendor? Can’t find anywhere…

I see How to get Free SSL (HTTPS) on InfinityFree - Docs - InfinityFree Forum But I cannot setup CNAME records. What should be in places of source and destination?

You do not need to do that.

Did you use this link (https://app.infinityfree.net/ssls) to generate CNAME record?

3 Likes

Yes
Message
Please setup the following CNAME records on your domain name. These records are used by the certificate provider to prove you own the domain name.

Your domain name is using InfinityFree nameservers. Please set up the CNAME records through our control panel. View Instructions.

I visited CName record from control panel. That page shows destination but shat shall be the record name?

oops typo… I mean what shall be the Record Name ?

Pls show screenshot from https://app.infinityfree.net/ssls (from your domain)

1 Like

My apologies!! I had been trying to update cname on subdomain!!!
I guess this is what happens to newbies…
Now its showing We’re currently getting your SSL certificate. Please ensure that the validation checks stay at Ready. We’ll email you when the certificate is ready.

I shall keep you updated if there are any problems…
Thank you so much for your time and patience.

However I still cannot access root directory. Any solution?

For free hosting, /htdocs is the root.
What root are you trying to access?

1 Like

I can see the SSL certificate now. Its a long length of alphanumeric characters.
But how do I use it?

I see in many online tutorials that public_html is the root folder. Some apps need installation there.

public html is same as htdocs

4 Likes

Trying right now…

1 Like

When I’m copy-pasting the cerificate text from https://app.infinityfree.net/ssls to SSL/TLS in control panel it shows an error The certificate you have entered does not match the current private key.

There is no place to enter private key. The only place that has Private key already contained a key from Generate key/CSR.

Help. Please!

Also for root folder, should I upload using FTP?
I tried folder upload, the panel froze
I tried zipping the file and uploading, its still stuck in file transfer stage.

1 Like

I finally managed to install SSL
Solution is to remove both Private Key and CSR. Then first install key from SSL. Then install the SSL certificate.

But the uploading to htdocs is still there. It’s still uploading. Its a 19MB file.

1 Like

Definitely, use filezilla

Max file size is 10mb. File will be deleted once it is uploaded

5 Likes

Will the SSL be valid for subdomains as well?

And now I am getting error
Your account is suspended this could be due to reaching limits of your hosting plan or for abuse.
What did I do wrong??

I am new to creating websites and trying to learn as fast as possible. Please enable my account.

1 Like

Thank you… Yesterday I had reached limit of posting. That’s why I couldn’t thank you… :slight_smile: :grinning:

1 Like

Thank you for reactivating my account!! :grinning: :grinning:
Can someone please tell me where I went wrong, so I can avoid it in future?

Also softaculous is not loading
error: It appears your account has fully used it’s inode allocation, you will need to delete files to reduce inodes before the script installer will work, or upgrade to premium hosting where we offer over 400,000 inodes !

I deleted everything I had added yesterday. Still cpanel shows
Disk Space Used 712 MB
Inodes Used 100 % (47723 of 30019)

File Manager shows 128MB
No mention of inodes.

Any advice?

1 Like