# Upload failed request entity too large

**URL:** https://forum.infinityfree.com/t/upload-failed-request-entity-too-large/57558
**Category:** Hosting Support
**Created:** [February 1, 2022, 2:07pm UTC](https://forum.infinityfree.com/t/upload-failed-request-entity-too-large/57558 "2022-02-01T14:07:27Z")
**Posts on this page:** 1
**Showing post:** 5

<div class="post-metadata">

### Author: ![KangJL](https://forum.infinityfree.com/user_avatar/forum.infinityfree.com/kangjl/32/12130_2.png) [@KangJL](https://forum.infinityfree.com/u/KangJL)
#### Post date: [February 1, 2022, 5:13pm UTC](https://forum.infinityfree.com/t/upload-failed-request-entity-too-large/57558/5 "2022-02-01T17:13:08Z")

</div>

> [@anon36358876](#):
>
> There has been a critical error on this website

Most likely caused by this

> [@anon36358876](#):
>
> overwrites database by itself

This could give you some idea.

> [@Need help with this fatal error](https://forum.infinityfree.com/t/need-help-with-this-fatal-error/38934/4):
>
> You need to backup before proceeding with install as you will lose the data. Once WordPress is reinstalled, you can proceed to restore from backup. You can refer to below for info…

You just need to import the critical database tables manually

---

_[View the full topic](https://forum.infinityfree.com/t/upload-failed-request-entity-too-large/57558)._
