unable to connect to the database

I cant install any software because config file unable to connect to the database
Im very sure that my database information is correct 100%
can you fix that please?

@MigaWeb said:
I cant install any software because config file unable to connect to the database
Im very sure that my database information is correct 100%
can you fix that please?

What do I need to fix? Given you’re the only one with this error, I doubt it’s a server issue.

99% of the time, it’s bad login details. Are the details in a config file where I can check them? You say you’re sure the details are correct, but most people with the wrong credentials say that ;).

@Admin said:

@MigaWeb said:
I cant install any software because config file unable to connect to the database
Im very sure that my database information is correct 100%
can you fix that please?

What do I need to fix? Given you’re the only one with this error, I doubt it’s a server issue.

99% of the time, it’s bad login details. Are the details in a config file where I can check them? You say you’re sure the details are correct, but most people with the wrong credentials say that ;).

Sorry for too late I was so busy these days.
I think this is disrespect from you but it’s ok
First of all thank you for your time ,
Dear admin
this is not a private post to share my database details with you !!!
also this IS NOT MY FIRST WEBSITE , I’ve Done this hundred times with many webhosting companies around The World
I’m sorry but yes , you have a database issue sir !
I’ll Explain as much I can
How I knew that this is a server issue !!
I tried to install wordpress software I upload the files I creat a database normally like evrytime but I failed on installation step because my config file info is not correct I creat onother database but didnt work.
so I install wordpress again but this time with the Softaculous Apps Installer tool from cpanel
after instllation complete I check the config file with file manager and Boyyaa
I found a Big suprise
the password is not my cpanel password
and the database host and the username too -___-
I check the databases and and I found the new database created by the tool
as you know I can see the information of database( password, username ,host) its not the one in the config file,
I hope you can fix this soon ;).

I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

@Admin said:
I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

I really really appreciate that from you admin
so thats the wordpress website
http://forums.mydiscussion.net/community/

I upload the files I creat the database just go and install it
and tell me if you find issue.

@MigaWeb said:

@Admin said:
I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

I really really appreciate that from you admin
so thats the wordpress website
http://forums.mydiscussion.net/community/

I upload the files I creat the database just go and install it
and tell me if you find issue.

These are the settings I used. I created a database in your account and used the password from your client area.

settings

I didn’t complete the installation, but these database details allowed me to proceed with the installations. You can also view the full, valid details in your wp-config.php file.

how could I know my database password> @Admin said:

@MigaWeb said:

@Admin said:
I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

I really really appreciate that from you admin
so thats the wordpress website
http://forums.mydiscussion.net/community/

I upload the files I creat the database just go and install it
and tell me if you find issue.

These are the settings I used. I created a database in your account and used the password from your client area.

settings

I didn’t complete the installation, but these database details allowed me to proceed with the installations. You can also view the full, valid details in your wp-config.php file.

Thank you so much weldone
I complete the instalation but The password in the config file is not my cpanel password
how I can know the database password next time?

@MigaWeb said:
how could I know my database password> @Admin said:

@MigaWeb said:

@Admin said:
I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

I really really appreciate that from you admin
so thats the wordpress website
http://forums.mydiscussion.net/community/

I upload the files I creat the database just go and install it
and tell me if you find issue.

These are the settings I used. I created a database in your account and used the password from your client area.

settings

I didn’t complete the installation, but these database details allowed me to proceed with the installations. You can also view the full, valid details in your wp-config.php file.

Thank you so much weldone
I complete the instalation but The password in the config file is not my cpanel password
how I can know the database password next time?

Where exactly did you find the control panel password? The password I used is the one I got from your client area.

Note that the password you use to login to the client area and the password of specific hosting accounts are not the same. Your hosting account password can be found by finding your account in the account list, click Manage and then go to the Password tab.

@Admin said:

@MigaWeb said:
how could I know my database password> @Admin said:

@MigaWeb said:

@Admin said:
I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

I really really appreciate that from you admin
so thats the wordpress website
http://forums.mydiscussion.net/community/

I upload the files I creat the database just go and install it
and tell me if you find issue.

These are the settings I used. I created a database in your account and used the password from your client area.

settings

I didn’t complete the installation, but these database details allowed me to proceed with the installations. You can also view the full, valid details in your wp-config.php file.

Thank you so much weldone
I complete the instalation but The password in the config file is not my cpanel password
how I can know the database password next time?

Where exactly did you find the control panel password? The password I used is the one I got from your client area.

Note that the password you use to login to the client area and the password of specific hosting accounts are not the same. Your hosting account password can be found by finding your account in the account list, click Manage and then go to the Password tab.

Yes ,sure I realized now thank you so much accept my all respect +
what happend to the infinity forum few minuts ago?.

@MigaWeb said:

@Admin said:

@MigaWeb said:
how could I know my database password> @Admin said:

@MigaWeb said:

@Admin said:
I’m not asking you to post the configuration details here, just to tell me the location of the configuration file in your account so I can check it.

You have a lot of different domains on your account with many scripts and I’m not familiar with all of them, and I wasn’t planning to spend half an hour plowing through everything in your account to figure out which settings you’re using.

You’re saying it’s broken, but you’re literally the only one here with the issue. What do you think is more likely, that the servers are broken or that your configuration is?

You may be experienced with building websites in general, but that doesn’t mean you’re familiar with our systems. And our systems are not exactly standard issue.

So please, can you give me reproduction steps I can follow to check and confirm the issue? Simply blaming the server does not get you any closer to a solution.

I really really appreciate that from you admin
so thats the wordpress website
http://forums.mydiscussion.net/community/

I upload the files I creat the database just go and install it
and tell me if you find issue.

These are the settings I used. I created a database in your account and used the password from your client area.

settings

I didn’t complete the installation, but these database details allowed me to proceed with the installations. You can also view the full, valid details in your wp-config.php file.

Thank you so much weldone
I complete the instalation but The password in the config file is not my cpanel password
how I can know the database password next time?

Where exactly did you find the control panel password? The password I used is the one I got from your client area.

Note that the password you use to login to the client area and the password of specific hosting accounts are not the same. Your hosting account password can be found by finding your account in the account list, click Manage and then go to the Password tab.

Yes ,sure I realized now thank you so much accept my all respect +
what happend to the infinity forum few minuts ago?.

I’m not sure exactly what happened, but the network connection between the forum server and the rest of the internet was down for a few minutes.