The optional module, imagick, is not installed, or has been disabled

This post might help?

5 Likes