The domain name is already added to a hosting account on our platform. Please remove your domain name from other free hosting providers and try again

You can’t still add it?

Yes, I still can’t add it, I get the same error as before.

@Admin There is a problem again here.

All I can is say is, its already pointed to ns1 and ns2.

I celebrated a bit too soon again. I’ve asked iFastNet to take another look.

Also @JavesPotato, you don’t need to @ me. I check (almost) all topics, and I disabled @ notifications because I don’t like being whistled like a dog.


ok, sorry for that, @Admin

OK, it took a LOT more attempts than hoped, but the underlying issue has been fixed now.

I tried to setup the account for you to show it, but it seems that your nameservers are no longer pointing to us. Can you please change them back to and


I did. Trying now to create an account.

Finally, Your account has been created with username…

Thanks Admin!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.