Ssl always draft

I applied ssl to you for my website 5 days ago but still haven’t received it. I did everything correctly. But now why no more SSL is available.:sob::sob::sob::sob::sob::sob::pray::pray:

Hi and welcome to the forum! You might need to click on the domain you requested a certificate with in the “Free SSL Certificates” tool on the Client Area, then check if you inserted the DNS record right and if you did, scroll down and there is a “Request Certificate” button. Click on that, wait a while, then refresh the page and you’re ready to install the certificate! If you didn’t insert any DNS record at all, or if you put the wrong domain, either click on a button to insert the DNS records needed for verification or make sure you spelled the domain correctly, as a single mistake can lead to an error like that.

3 Likes

Thanks for the replay :rose::rose::rose::heartbeat: But I did everything right. I think this is a bug. Because I have applied for not one many domains but they are stuck. I have applied before but there was no problem then ,But now there is a problem.

So… what do you see? What is this supposed bug? What is the problem?

I checked your account and there are no Draft SSL orders at all right now. So I don’t even know where to check myself.

Does the CNAME check say the CNAME record is setup correctly? Have you setup the CNAME record? If so, where did you do it (our control panel or third party DNS), and how (automatic or manual)? How long ago did you add it (please note that DNS changes can take a few hours to take effect).

If you already deleted all the draft orders, please create a new one, try to set it up as usual, and then leave it there. If you delete it, we can’t check it. And if we can’t check it, we can’t fix it.

Once the order has been setup, please clearly state the domain name and chosen provider of the SSL certificate so I can find it.

8 Likes

:rose: I request you . You well create a ssl request and you see the bug , zero ssl and other ar not available . No more ssl provider . And always requested ssl are draft

Maybe try hitting on “Advanced options” and select a provider yourself? Everything seems to be fine for me.

Do note that CNAME records can take a few hours to be setup. Before that it will always be draft. And after the first hours after the record being setup, it will still be draft and you need to hit “Request certificate” manually.

3 Likes

Would you mind providing some screenshots?

:rose::rose::grin: Thanks :+1: think always draft showing is a bug . But ssl request is working . Thank for giving the idea .I think This is helpful :grin::grin:


1 Like

You have to click request for the status to change :slight_smile:
After a while you should see your SSL to be Active

4 Likes

Every SSL order starts out in the Draft state (except for GoGetSSL, that one has a little bit different issuance procedure). That’s not a bug, that’s how the system is intended to work.

When a certificate is in the “draft” stage, you’ll need to setup the required CNAME record, and click the Request Certificate button. That will start the process to actually obtain the certificate.

If you just create the order and then do nothing, then yes, the certificate will stay as Draft forever. To fix it, simply click the certificate and follow the instructions on screen.


The certificate for teamfusion.rf.gd, that I see in the second screenshot you clicked Request Certificate for, has now been issued.

If you click the Request Certificate button for the bhost.rf.gd too, that certificate will also be issued.

So again, it seems like everything is working as designed.

6 Likes

:+1::rose::rose::heartbeat::heartbeat: Thanks for everyone :sparkling_heart::sparkling_heart:. I think this is very good community :grin::rose::rose::rose::sparkling_heart::sparkling_heart::gift_heart::gift_heart:

3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.