Softaculuos apps installer problem

Help, the problem have just just right now. I’m getting errors when i try to access Softaculous apps installer. The message says:Cannot read license file
To access the interface, you must install the license and ensure that the license is active.

.am i only facing this problem or others are too?


me too…i’m so close to throwing the laptop at the wall

Same problem here if someone would please get this figured out I promised someone I would have a site up by tonight

That would actually be a great problem espically, if youre working for a company

Same here too, definitely a global issue. @Admin

i went to and logged in and i got a message saying

“Your free hosting account is suspended for reaching a daily resource limit.”

idk if that’s related

Yea I tried on another Hosting provider and got the same error :confused: not sure what the heck’s going on

Hola, compañeros alguien sabe algo? tengo el mismo problema, mostre un sitio a una empresa que accedio a pagarme por crearle un sitio web y se lo ofreci para mañana pero no puedo usar el instalador. si saben algo porfavor compartan.

I think there is a bug on their Softaculous cPanel installation that uninstalled the license for their cPanel installation, and without a valid license, cPanel will cease to work. I also think we should wait for iFastNet to solve this ASAP, because without Softaculous we should install our webapps manually, and how could non-experienced users install apps manually without Softaculous!?

@Jholiner, also, please speak in English, because this is an English-speaking community forum!


¿Estoy recibiendo el mismo problema alguien lo a resuelto?

Please speak in English! Here’s a translation made by myself:

It’s still not, unfortunately. Maybe iFastNet will solve this in at least 24-48 hours.

Softaculous is fixed to me right now.

If it’s fixed for you, maybe is it fixed for everyone?

If yes, put this as a song:


Party time with pizzas! :eyes:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.