Softaculous Installer unsecure

Username (e.g. epiz_XXX) or Website URL


Error Message

None, the page doesn’t load since it’s not secure.

Other Information

The Softaculous Apps Installer doesn’t work. The page load isn’t reliable, and the connection is insecure. Installer is useless without HTTPS as I’m not about to install anything from an untrusted source.

Please fix this. I can make my pages work without it, but I suspect the installer would make everything faster.

Can’t you disable the secure-only function temporarily? Or use a different browser?

1 Like

I could, but why would I want a less secure connection? HTTPS exists, and using it isn’t hard (as proven by InifinityFree’s easy set up of Let’s Encrypt certificates). There should not be any reason whatsoever to continue with an unsecure connection.

Then you can tell that to iFastNet:

InfinityFree does not manage the softaculous apps installer, iFastNet does. The page is usually secure, let me check it now.

1 Like

Yes, the page is secure, but you must load it so manually.

1 Like

Since my connection works and that (or a complaint that security is off) has happened every time I’ve tried Softaculous there’s obviously a problem somewhere. I’ve left a ticket on their end, as well. Hopefully security improves.

1 Like

Yes, I discovered that Softaculous over HTTPS does time out. You will have to disable your security functions or use another browser if you want to continue using Softaculous.

Softaculous is not available over HTTPS right now. I agree that it should be, but it isn’t right now. If you have a browser setting that blocks all HTTP connections, you’ll need to turn it off for now to access Softaculous.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.