Softaculous App Installer not loading

Website URL : sabiqul.lovestoblog.com

Hello.

I recently created a new hosting account, and unfortunately, I seem to be experiencing some difficulties loading the Softaculous App Installer page.

The page says : Something went wrong, please allow 20 minutes then retry.
But ive waited about 3 days, Still it isnt fixed.

I’m not sure if this is a problem that other users are facing as well, or if it’s just something on my end.

I have tried accessing the page on different devices and browsers, but it still doesn’t seem to be working. I’m concerned that there may be some sort of technical issue preventing me from accessing the page.

If anybody can give me a solution, id love that.

Thank you.

Looking at this other topic, it seems like something went wrong on the 8th of April resulting in some new accounts being unable to use Softaculous.

Given how your account doesn’t have any contents yet, it’s probably easiest to just remove the domain from this account, deactivate the account and set up a new account for it.

4 Likes

Thank you so much sir!
It worked :heart:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.