Server suspended for adding domain

Hello, I wanted to add my custom domain on the server but when i did so i was faced with the suspended website page. Just wanted to find out how i could fix the issue, if someone could help.

Please fill out the template for assistance next time.

What is the URL you added?


sorry for that,

I followed the guide in one of these forums, it was by a moderator,
i used cloudflare and set up an A type(@) to the ip given to me on the cpanel and A type ( www) to the same ip address.

When i refreshed my website the suspended website interface was presented to me.

You’re still not giving us your URL, so we can’t really see the issue for ourselves.

Have you verified the IP address mentioned in your client area is the same one you have in Cloudflare?


The Url is and the one im trying to point it to is

Yes i have verified the ip address mentioned in my client area

Now the website isnt loading all together, trying to take a backup.

It seems you’ve tried to set up SSL. Is your website using WordPress, and did you try to set up Flexible SSL? This could be one of the causes of the error:

If not, can you provide more information about how your site is set up, and what you are trying to do?


Thank you very much, This worked for me.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.