Require the latest Php version

Infinityfree must need a new version for php i.e. php 7.3. as now most of the websie have php 7.3

PHP 7.3 is only a few months old, so I don’t think many websites need PHP 7.3 already.

But we do plan to add more up to date PHP versions soon.

Thank you for your support

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.