Present file throws a 404

Hello,
I have a .js file on my website, located at https://acmeplugins.cf/demo/masswhitelist/panel/js/demo/datatables-demo.js
The file exists on WebFTP, my FTP software and appears in the directory listing of https://acmeplugins.cf/demo/masswhitelist/panel/js/demo/
However, the file is not loaded on my webpage, and if I try to go at it, it throws an error 404.
I do not know what is going on. I would like to avoid renaming the file, as it is on every single page of my website and then I would have to change all pages…
Thanks in advance!

Can you please clear your cache?

4 Likes

Forgot to mention, I have cleared it, and I had friends around the globe test it and it doesn’t work for anyone. Does the file not throw an error 404 for you?

What i’m seeing is

// Call the dataTables jQuery plugin 
$(document).ready(function() {
 $('#dataTable').DataTable(); 
});

Last time we checked was like 2 days ago, let me retry clearing.

Well that’s embarrassing… :grimacing: It works now. Just it didn’t work 2 days ago and we had the cache cleared so… It was still not working and I thought “Let’s ask the community” :sweat_smile:
Thanks!!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.