phph version 5.0 or lower

hello, need php version 5.0 or lover for my wevsute. How can y set it???

@Zeusz69 said:
hello, need php version 5.0 or lover for my wevsute. How can y set it???

  1. Go to vista panel;
  2. Go to the software section;
  3. And finally go to the select php version settings! ?

@UnknownLolz explained how your can choose your PHP version, but note that the lowest PHP version we have is 5.4. PHP 5.0 has not received any security updates in 13 years, so it’s VERY old and probably VERY unsafe.

If your code doesn’t run on PHP more recent than 5.0, the software you’re using must be ancient and it’s unlikely you’ll find any hosting provider brave (or mad) enough to host such old, likely extremely unsafe, software.