PHP Version Issue

Username

epiz_28232684

Error Message

None

Other Information

Why I got php 7 version, but all the functions are php 5?

Hi and welcome to the forum

The default PHP version for new users is 7.4 (always the latest possible)

if you need a lower version then you can do it in the control panel

Then wait a few minutes


and further check the version in this way:

Simply create a PHP file with the following contents:

<?php phpinfo();

Then open the PHP file in your browser to see the PHP information.

5 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.