PHP must be Updated

Vanilla Forums script is saying,

We recommend using at least PHP 7.1. Support for PHP 7.0.19 may be dropped in upcoming releases.

So, the php must be updated to the latest version (currently 7.3.4).

We are aware that the PHP versions we offer right now are quite out of date. But we intend to add new PHP versions soon (and remove some of the oldest ones).

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.