Permissions on a folder have broken and I can't do anything

So basically, since importing files for a webpage kept giving me the standard false FTL error message, I tried importing a zip file instead.

However, despite seemingly working, the FTL provider I use (the main one supplied by infinityfree) decided to manifest a folder with permissions 000, meaning I can’t delete it or do anything else of the sort.

I’m trying to fix other issues with my webpage being flagged as spam, but this seems like something I’d like a fix to as soon as possible.

I will be diligently awaiting any responses.

Best regards,
[I forgot my username again]

What is FTL? And what error message?

To where? The max file size is 10MB, so you should probably upload individual files over FTP (Assuming that is what you meant by “FTL”, but I still don’t know what a “standard error message” is.

Create a folder?

3 Likes

You are better off creating another hosting account

3 Likes

sorry

let me answer your questions

What is FTL? - Incorrectly named FTP, my bad
And the error message was basically “FTP transfer rate reached”

To where? - A subdomain folder

Create a folder? - Yeah, my bad

i tried that and it spat an error in my face saying ns1 and ns2 epizy hadn’t been allocated

never mind, just tried agian and it did it

thanks

i did this, then accidentally misnamed the account so i changed it

thanks for your assistance

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.