Not able to login into Admin panel of newly installed Wordpress website.

The message shown on page:

"The page isn’t redirecting properly. An error occurred during a connection to the website.This problem can sometimes be caused by disabling or refusing to accept cookies."
I checked your website and it looks like this happens because wp-admin is sending you into a redirect loop.

I see you're using Cloudflare. Could you please disable all redirecting page rules, Automatic HTTPS Rewrites, Always Use HTTPS and those other Cloudflare features which interfere with the URLs on your website? Those features tend to cause more problems than solve them.

After that, you should be able to login to the admin area, and also be able to change the admin URL through WordPress itself.