Not able to change MyPhpAdmin (database tools) to English

Hi admin,

I am try to use PHPMyAdmin. After I loaded to the main page, I found out it is in chinese and I cannot really understand it. I am trying to change it to English but it is not working, I tried to fresh and it shows in chinese again. How can I do it? Looks like changing other language is not working too.
58207b4a7d912.png
58207ba9da907.png

Please help! Thank you!

Ben

phpMyAdmin automatically switches to your browser’s preferred language. If that’s Chinese for you but you don’t actually understand Chinese, you should check your browser’s language settings because phpMyAdmin probably won’t be the only site which defaults to Chinese.

That said, it’s quite unusual you can’t change the language. I’ll have someone look into that.

I see. But thats weird cos my browser is in English.

Thanks for help!

Ben