# Need to update php to 7.1.26

**URL:** <https://forum.infinityfree.com/t/need-to-update-php-to-7-1-26/12884>\
**Category:** Hosting Support\
**Created:** [February 23, 2019, 12:51pm UTC](https://forum.infinityfree.com/t/need-to-update-php-to-7-1-26/12884 "2019-02-23T12:51:46Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![Admin](https://forum.infinityfree.com/user_avatar/forum.infinityfree.com/admin/32/36437_2.png) [@Admin](https://forum.infinityfree.com/u/Admin)\
**Post date:** [February 23, 2019, 1:05pm UTC](https://forum.infinityfree.com/t/need-to-update-php-to-7-1-26/12884/2 "2019-02-23T13:05:14Z")

</div>

> [@PHP 7.1](https://forum.infinityfree.com/t/php-7-1/10584):
>
> Greetings, I am attempting to use a forum on my website however it requires PHP 7.1. Would it be possible for 7.1 support to be added? Great service so far by the way, very lenient.

> [@Joomla needs PHP 7.1](https://forum.infinityfree.com/t/joomla-needs-php-7-1/10700):
>
> When does this host, if at all, plan to upgrade their PHP version?

> [@Softaculous laravel needs php version 7.1.3 or higher to work](https://forum.infinityfree.com/t/softaculous-laravel-needs-php-version-7-1-3-or-higher-to-work/10605):
>
> I’m trying to use laravel on my project. I installed using your softaculous program. Well, the Laravel version that it installs is 5.7.15 and it needs PHP \>= 7.1.3, but your latest PHP version is 7.0.19 . It needs to be updated @Admin in order to be compatible with Softaculous Laravel package. Will you do it?

> [@Cant change PHP version above 7.0](https://forum.infinityfree.com/t/cant-change-php-version-above-7-0/10772):
>
> I’m installing an index page for my website from a website called gmodstore (You would know what it is if you host a gmod server) and it requires PHP 7.2 which the panel does not have. How do i get php 7.2?

> [@how to update PHP version 7.1.3](https://forum.infinityfree.com/t/how-to-update-php-version-7-1-3/10541):
>
> how to update PHP version 7.1.3 or please inform when we will get this update. thank you

> [@Obsolete PHP](https://forum.infinityfree.com/t/obsolete-php/10585):
>
> Hello, I hope all is well… Please can you tell me when my three accounts will have up to date PHP on them, please… I am getting the following error: “Error We have detected that your server is using PHP 7.0.19 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 7.1 or later which will receive security updates at least until 2019-12-01. Please ask your host to make PHP 7.1 or a later version the defaul…

Please check the existing topics first, next time. Some questions have already been asked many times before.

---

_[View the full topic](https://forum.infinityfree.com/t/need-to-update-php-to-7-1-26/12884)._
