MySQL Installation of a Clean Concrete5 Failed.

I was trying to Install Concrete5 on the Domain name, but seems like MySQL has limits? Eitherway, can you please check this?

Thanks! Your Site is Awesome :slight_smile:

Of course MySQL has limits. If it didn’t, it would mean that someone could upload some big bad script and break the database server for everyone.

I can imagine you’d see this error if you were trying to install some poorly written piece of software, because you shouldn’t see the error when installing something through Softaculous. Can you please share which version you were trying to install as well as any other relevant settings so I can see if I can verify this issue?

Thanks for Answering! I respect that.
Of course, i tried to install the latest version of Concrete5 using Softaculous, I changed nothing.
all i did was


Leave In Directory Setting Empty


Checked Sample Data, because i want to edit the samples.

And had renamed the DB to CONC5


And making the Database name shorter does not help.


Respectfully Yours.
-Bugreporter

I checked the old Version, and that worked. but it would be better if the new version worked.

My other Domain was kinda long.
I tried it with a shorter domain.


And it does not work. Can you check why? Thanks in Advance!

I get either #132 QUERY or #170

Maybe it would be better to upload myself from scratch?

I get either #132 QUERY or #170

Maybe it would be better to upload myself from scratch?

I’ll get the issue investigated immediately. In the mean time, just installing Concrete5 manually is probably the best workaround.

I also received this error while attempting to install the latest version of Concrete5, the previous version installs fine under Softaculous.

I attempted to upload Concrete5 manually through the ftp and run the instillation, however this was not successful either as the site is not displaying the installer after the upload.

Attempted to change the permissions on the files and folder and verified the path we’re correct, neither resolved the issue with manual instillation.

Any ideas would be helpful.

Regards.

I just tried to install Concrete5 5.7 as well and I got another database error during the installation. It looks like there is some kind of configuration incompatibility between our database servers and Concrete5. I have forwarded it to our server administrators to see if there is some way to get this resolved.

From checking on other forum topics such as mysql, I have found a few replys about this error being the result of about the stated prefix limitations.

Not sure if this is related to the topic at hand but figured it might help give them something to go on.

The response I got from the server admins was a big vague (as in “yeah, it’s a free hosting restriction and the account should just be upgraded” ) but I’m going to try and poke around to see if this can actually be fixed.