My website is still not showing

My website URL is: http://www.blazecity.xyz

What I’m seeing is:DNS_PROBE_FINISHED_NXDOMAIN

I’m using this software: just nameservers not cloudflare

Additional information: so basically it’s not been 72 hours after adding my domain name and changing the nameservers to epizy. But it’s been 23 hours
i’ve done everything written over here: https://infinityfree.net/support/why-doesnt-my-domain-work/
i’ve changed to google dns server, tried withopen dns, cloudflare dns. none of them work. tried to flush dns several time. cleared cache. none of them work with any of my devices. even tried to change host file as instructed but still cant connect to the site…:cry::sob::cold_sweat:

here is the screenshot for nslookup
Capture

I join the request, I also tried everything and I’ve been waiting for more than 72 hours. I am resigned.

For me it now works. Can you try to reboot the router to get a new IP?

If its of any help
your web address is showing something

Tried with several kind of networks including mobile data…but still i dont know why it doesn’t work

Hello is your first comment you mentioned, about deleting the domain and reconnecting it. How can I do it?

How did you really do that!!!..please tell me step by step like a diy

@sassidiegook, just go on the “Addon Domains” section of the Control Panel, and click on “Delete” after the domain you want to delete; then, from the article “How to add your own domain to your account” but edited by me:

To add the domain, you need to find the Addon Domain section in your control panel, enter your own domain name in the field and click Add Domain.

What about mine?..what do i do?

https://infinityfree.net/support/why-doesnt-my-domain-work/

But how can that girlnamed “NETWORK1” can see my website…i’ve done all the steps as instructed on that link…i’ve already mentioned before on the topic head.

Hey, we can still see your messages…can you please tell me how did you do that?

Then it’s your network, the problem. Me and @NETWORK1 can see the website perfectly.

Hope its ok to post what im seeing from this part of the world

1 Like

What?!..how can that even happen?..i’ve tried with 3 broadbands, 2 mobile networks and 4 devices. And done all the process of changing dns, flushing dns, clearing cache. But still doesn’t work…why?

You may need to add the domain to Cloudflare if it doesn’t work. With it you should have SSL certificates and its security.

This is pretty impossible… Why can’t i access the site?..still its saying dns_probe_finished_nxdomain

I dont want the hassle of cloudflare…it’s too tough to configure cloudflare on infinityfree

Can you please check what dns server are you using…
Windows key>cmd>type ipconfig…and on the last line

I’m on a Mac. So: ifconfig, that should return this on the en1 interface:

en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
	ether b8:8d:12:21:6b:d8 
	inet6 fe80::a4:af37:ce34:9589%en1 prefixlen 64 secured scopeid 0x7 
	inet 192.168.1.11 netmask 0xffffff00 broadcast 192.168.1.255
	nd6 options=201<PERFORMNUD,DAD>
	media: autoselect
	status: active

And the DNS server is automatically configured to the router’s one (192.168.1.1), where TIM’s Fiber DNS are configured automatically and cannot be modified. Knowing that:

{infos of that Mac censored for security purposes}$ nslookup www.blazecity.xyz 192.168.1.1
Server:		192.168.1.1
Address:	192.168.1.1#53

Non-authoritative answer:
Name:	www.blazecity.xyz
Address: 185.27.134.170

and it should respond with the valid response only on www, not on the non-www version. On the non-www version it replies a CNAME response on 11776.BODIS.com.