My website is not working

Your site is loading fine for me. However, it is giving a directory listing.

You just need to rename Test.html to index.html and you shouldn’t see the links anymore!


Hey there!

Whatever file you want to show when you URL is loaded should be called “index.html” or “index.php”.

In your case, you are going to want to rename the “Test.html” file to “index.html”


Ok thank you very much!


Thank you!

1 Like

It still doesn’t show the HTML i made.

Clear your cache:


I am sorry, but it doesn’t work. It give me the same 3 links as always i try to get in my website.

When i use nextdns, i see links too. Changing dns to cloudflare works.
changing dns settings depends on your operating system.

Sorry but i am new on this type of things. How do i change it?

Is this the directory listing page you are talking about?

Using a different device or clearing your cache will correct this.

And changing your DNS settings will not fix it. Since you are already connecting to the site, it is just showing outdated information, the issue is with the cache, not with your DNS


To clear the cache i need to clear my history of my browser right? Because, i already did it.

History and cache are two different things.
Clear cache, not history.

Nope :slight_smile:
See this guide, you can use the table of contents to get a specific guide for your browser.


Yes, i did it as showed in the video, i only cleared my history too but i did it same as the video.

If you do CTRL+F5 on your keyboard (Page will refresh), what do you see?


Same thing as before.

Can you screenshot the page?

1 Like

Ok, so you are seeing a parking page. I thought you were seeing a directory listing page (Which also had three links).

In that case CatalystGirl is correct when stating that changing your DNS should fix this.

Or, if you don’t want to do that, you can just wait. The issue should resolve itself within 72 hours


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.