My site is loading very slowly

if something is a blind person, that’s why I don’t need to reset all sorts of screenshots and so on
My problem
for a start, I should say that I live in Belarus, let’s start with the fact that I write through a translator and if there are any problems with, let’s say, spelling, please do not pay attention. I have been using this hosting for a long time and I was usually happy with everything. Well, recently I started to notice that when one hour passes, for example, when I clear the cache, I go to the site and it loads for about 20 seconds or even 30. I even opened the crown for testing. WordPress job let’s say so. after loading this site, I cleared the cache in the browser and went to this site again after some unfortunate 30 minutes it, and everything is the same. then I cleared the cache and went to this site after 10 minutes and everything was pretty good sho. although when I had one more hosting account where there was no website, I logged in at least 5 hours later and I calmly opened a document stating that it was empty here and there were shown some files that I uploaded to the site, that is, in principle, everything was loaded well when there was no website. it is worth noting that this is an ordinary site that I created, and I did not even configure it or fill it, but this has never happened before. I asked people whose servers are located in Russia and they told me that there is no problem with WordPress jobs, here every 30 minutes the server does not want to load my site as if it turns it off. can you help me in this situation? I don’t want to lose this hosting because I like it. and by the way I have one more question. If I come to premium hosting, will I have long problems with loading the site? or will it never happen again? thank y
ou very much for your help and answers.

Yes, premium hosting is best to use and site speed becomes like a rocket. I am also using this and loading speed is 2.3second.

But if you want to make sure you can wait for Admin reply. Although, i had encountered the same problem and now it is working fine.
Even you can ask to Ifastnet Support.
IFastnet plans or Customer Support -

If you have any more question. You can ask me.

WP is slow to begin with, but I can suggest that you disable ‘Auto Updates’, and set a cron job to load your homepage every 1 hour and 2 minutes in the control panel. Give it a day or two and it should start speeding up. Thanks for using a translator BTW!

Hello. keep in mind the task in the hosting control panel? if you mean it, are you sure? I sort of say that the site seems to take a long time to load, and if I start installing this task in the control panel it says that the task is being performed and if it is not completed within 5 seconds, it will be deleted. is that not so? the site loads for about 20 seconds and it will take 5 seconds more, it will not execute it and must be deleted.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.