My Site Is Currently On PHP 7.4.8

Username (epiz_33368104)

Error Message (No error)

Other Information (You mentioned last week that php versions will be upgraded to 8.1 by the end of the week. But my site is still running on version 7.4.8.)

Just wait. It will be upgraded eventually…

5 Likes

Have patient…! Upgrading to new version is not matter…but that should not affect old version user as well as security thats main…so whenever php 8.1 satisfy this as per admin conditions then it will be done!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.