Locating URL to proceed in installation of Wordpress after the successful upload .

Username: rfgd_18960124
Domain: hoclamtienchoi.rf.gd

Hello admin
Please show me what is the right URL to be used after Wordpress which has been uploaded successfully.
I 've used this :" _https://infinityfree.net/hoclamtienchoi.rf.g**_ ", but going to the page with message : " 404 Page Not Found ".
Thank you
**

What did you enter exactly during the configuration? Your website is redirecting to ours for some reason.

The correct URL for hosting websites on your own domain is just your own domain: http://hoclamtienchoi.rf.gd/ . You don’t want to use the URL of our website because that will simply cause your website to be redirected to our website.

Hi admin

I click the link you show me but getting the same message :" 404 Page Not Found ".
http://hoclamtienchoi.rf.gd/

I would like to install Wordpress that has been uploaded . what should I do.

Please help me

Hi admin

I click the link you show me but getting the same message :" 404 Page Not Found ".
http://hoclamtienchoi.rf.gd/

I would like to install Wordpress that has been uploaded . what should I do.

Please help me

What you should do is reinstall Wordpress or fix the settings on your current installation. Yes, you see the same page, but that’s because there is an error in your website configuration causing this redirect. Your website will not work and you won’t see a success message until you fix the settings.

UPDATE:

Ok, I took another look at your account because I was curious how you actually managed to create this redirect. It turns out, this wasn’t a Wordpress configuration issue.

You created a redirect on your control panel to redirect your domain to somewhere else (presumably to redirect content from your main domain to the subfolder where you installed Wordpress). However, you entered a URL to our website to redirect to, rather than a URL on your own website, which caused this issue. As a PSA to everyone: there isn’t any setting anywhere on our entire hosting system which requires you to enter anything related to the infinityfree.net domain.

Given your circumstances, there are two options which would solve your problem:

  1. Delete your current Wordpress installation and reinstall it but leave the directory field empty. Doing so installs the script to your website root folder so you won’t need to redirect anything.

  2. Rather than using the redirect tool (which won’t really work in this case because it doesn’t just redirect the URL itself but every URL after it as well), you can delete the current redirect and instead add a file to your htdocs directory called index.php with the following content: <?php header('Location: http://hoclamtienchoi.rf.gd/wp/' );. That will create a safer redirect.