Internal Server Error

I can’t upload files, updates plugins or themes from WordPress, it gives error messages, but my main concern is I can’t even access my wordpress installation from my Cpanel

Error Message

Internal Server Error

No response from subprocess (cpanel (cpanel)): The subprocess reported error number 122 when it ended.
cpsrvd/ Server at

Thank you

Please use filezilla

No issue


1 Like

The site is working , though I can notice errors , my problem is with the back end , I can’t update anything everything gives errors, and using cpane to access my installation from Softaculous Apps Installer that’s where I get that error on screenshot. I have accessed my site using filezilla since I had thought it was Nodes problems even though it shows 0, which also suggest there must be an issue , I just can’t be at 0% Nodes at this point.

Seems that the issue is solved after a few reloads

1 Like

I’ve tried numerous times and it’s a third third since I couldn’t update update anything on wordpress

Like I said

1 Like

He is having issues with Softaculous (I reloaded and it works)

1 Like

Whenever I update plugins on Wordpress it give gives this prompt message - “To perform the requested action, WordPress needs to access your web server. Please enter your FTP credentials to proceed. If you do not remember your credentials, you should contact your web host.” which after I put all the details it then gives error message.

To do what?

Can you share a full screenshot?

First prompt message when I try to update something

Second Error Message After an attempt

it seems that it’s a plugin issue.
You should just upload your original files and import the MySQL DB

Sorry I’ve clicked to a wrong screenshot. This is the error message I get when I try updating plugin or theme and when uploading a file I get another error message

Of course to update WP and various plugins

I want to knw what’s the issue and solve the main issue, my issue is not just to update the plugins I have many issues, first, things not running normal, second I have issue with uploading files, issue with updating theme then plugins and the fact that my nodes shows I’m at 0% , so this I’m looking for a detail solution and I first should know what’s the main issue and how to go about fixing that.

The issue is likely you.
Updating via WP dashboard is not recommended as it tends to break WP.

If method A do not work, use method B.
Do not insist on doing it your way.
You are banging yourself against the wall

Good luck!

My issue is not updating plugins can you first understand that. I need to access my installation via Softaculous. That’s what I’m looking for, please forget about updating

As far as I know, the Softaculous issue is caused by a technical issue that you can’t fix yourself. I’ve asked iFastNet to fix it.

But you also bring things up about updating plugins and themes, uploading files, FTP credentials. If your question is about being unable to access Softaculous, that does tend to make things confusing.


Thank you so much, Sorry I was trying make a note that the main issue affects a lot than just not getting an access. Thank you I will wait.

I’m sorry for the late response, I got a message from iFastNet a few hours ago already.

The reason for the Softaculous issue, and presumably also the file management issues, is that you hit the inode limit for your account. An account with us can only have up to 30,000 inodes. If you hit it, you will not be able to create or upload any more files. Which includes the update files from WordPress, the files you want to upload yourself, and the temporary files Softaculous creates to work.

Please reduce the inode usage of your account. When you’ve deleted enough files and directories, everything should start working again.

I am aware the control panel counter still says 0. As you can tell, that’s not correct. Either it hasn’t updated yet or it’s not working at all. I’ve asked iFastNet to look into that as well.