infinity_index

Hi, I uploaded the working and tested web site with index.php file into infinity server folder but still showing the infitity web page (Congratulations! Your website is up and running!..). What’s wrong?How can I find and delete infinity index file?

@srj_dbr1 said:
Hi, I uploaded the working and tested web site with index.php file into infinity server folder but still showing the infitity web page (Congratulations! Your website is up and running!..). What’s wrong?How can I find and delete infinity index file?

The default page already has the answer: you need to delete the file index2.html from the htdocs folder.

@Admin said:

@srj_dbr1 said:
Hi, I uploaded the working and tested web site with index.php file into infinity server folder but still showing the infitity web page (Congratulations! Your website is up and running!..). What’s wrong?How can I find and delete infinity index file?

The default page already has the answer: you need to delete the file index2.html from the htdocs folder.

I deleted yesterday but still showing infinity page , thanks anyway

@srj_dbr1 said:

@Admin said:

@srj_dbr1 said:
Hi, I uploaded the working and tested web site with index.php file into infinity server folder but still showing the infitity web page (Congratulations! Your website is up and running!..). What’s wrong?How can I find and delete infinity index file?

The default page already has the answer: you need to delete the file index2.html from the htdocs folder.

I deleted yesterday but still showing infinity page , thanks anyway

I checked your website, but it’s not showing an InfinityFree page, it’s showing a different error page.

The reason for this is that you need to upload your website to the htdocs folder in your account. Instead, you deleted the htdocs folder and uploaded your website to the root folder of the domain.

To fix your website, you need to remove everything you can from the root folder, create a new folder called htdocs and upload your website to that directory. Then, wait 15 minutes or so for the web server to pick up the directory and your website should work fine after that.