I recently enabled cloudflare in my site but now my site don't display images

Recently activated cloudflare in my site but now my sites don’t display images and i tried many ways installed some plugins also but it is not displaying images of my site. Please help me to fix it

site url?

Enable the HTTP Rewrite and Always use HTTPS on your Cloudflare Dashboard and use the Flexible Mode.

Rohitadhikari.com.np

2 Likes

I found this issue from your website, and you used a mixed content:

Mixed Content: The page at 'https://rohitadhikari.com.np/google-maps-now-tells-you-when-a-face-mask-is-required-on-public-transport/'
was loaded over HTTPS, but requested an insecure image 'http://rohitadhikari.com.np/wp-content/uploads/2020/06/white-ipad-38271-1600x1063.jpg'.
This request has been blocked; the content must be served over HTTPS.

Install the Really Simple SSL plugin or Enable the HTTP Rewrite and Always use HTTPS on your Cloudflare Dashboard and use the Flexible Mode.

Try to put flexible in SSL certificate section and always use HTTPS

Thank you very very very very much. My problem was solved. Thank you very much

Glad to help!

1 Like

Take a note to smash that “green check” button!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.