I Need Help With SSL

Error: The TXT record retrieved from _acme-challenge.'blurred domain'. at the time the challenge was validated did not contain 87cSpYwzvnKDfa01p1OaKmfClKOnkj1cFyaZBLluAN4 (the base64url-encoded SHA-256 digest of 3WLeXcDUkKdW8d5GSnDIzxfKe_mls-mLwvhddcngO7XI9SKZ1PjvojJmLPV7mDo3.E6HbDmOkq6_oFFWvjHS0Hd--ZWFX3c1n_U6Xy99c1XU). See https://tools.ietf.org/html/rfc8555#section-8.4 for more information.

Pls help

Are you using InfinityFree’s free SSL tool? Which provider are you using, and at which step are you getting this?

Can you provide a screenshot?

3 Likes

I am using infinityfree free SSL tool. I am using namecheap. “Request Certificate”

So then you are not using the InfinityFree SSL tool?

The certificates generated in the client area by clicking “SSL” in the navbar are garenteed to work with your website.

4 Likes

I am using infinityfree ssl

Never mind the error came when I was using google trust, then I tried “ZeroSSL” And then it finally worked.

Another 30 minutes wasted :neutral_face:

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.