I install opencart version **3.0.3.1** from Softaculous Apps Installer but cant complete

Hello guys, i install opencart version 3.0.3.1 from Softaculous Apps Installer but cant complete, if i choose prestashop or older version from opencart, all works great, whats going on???

I’m sorry, but OpenCart does not support InfinityFree. OpenCart requires it’s data directory to be located outside the website folder. But we restrict website code from accessing files outside of their own directories for security reasons.

So I’m sorry to say you cannot use OpenCart on our hosting.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.