I can't get the html link buttons on the menubar to work

Domain name = http://christophertm.great-site.net
user name = epiz_32810649
Error Message = 404

link in question::

  • Homepage 
  • hi, i cannot get the menu buttons to link to a page, i have tried every combination of file, domain and account that i can think of to get the “Homepage” button to work but it will not link and i get the “404” error regardless.

    “homepage” is just text atm and does not do anything else.

    also, most of my webpage is to display txt files, like resume.txt does this website have any issues with that?

    Hi and welcome to the forum

    write this to be href (typo is there)




    Other - for example this

    Screenshot 2022-10-17 195219

    Screenshot 2022-10-17 195253

    you must know that the server is case sEnsitiVE
    lowercase and uppercase letters are not the same (the same applies to extensions)

    so it’s not Docs but docs

    5 Likes

    okey, i fixed the typo, everything is already small case text,

    but the menu buttons still do not work.

    The url for me is different…

    are you talking about the home button? it works, you just have to visit another link (e.g. about)
    then the home button.

    If you don’t see a change - clear the browser cache with CTRL + F5

    2 Likes

    could the link on the bottom of the browser screen be the reason the buttons dont work for me??

    i will try to clear cash and cookies right now

    for me, it will not load the pages the menu buttons lead too.

    this also doesn’t work

    check if the file exists and what its name is (uppercase and lowercase letters)

    if it doesn’t exist then it’s normal to get 404

    incomplete upload or wrong file name

    2 Likes

    i know that they dont work, i have not upload the site parts of “pg” yet because i cant get “homepage” to work

    OK - then you don’t need my help anymore,
    but it’s simply best to rename everything to lowercase letters because then there’s less chance of making a mistake :slightly_smiling_face:

    And of course don’t use spaces in names because that can break many things
    so don’t call the txt file “today is a sunny day.txt” (or some other file or dir)

    Name the file without a space or use %20 (instead space).

    Good luck !

    5 Likes

    okey, so i tried this link in internet explorer 11 and all worked as expected, so i manually cleared cashes and cookies in google chrome and all works now. thanks for the direction OxyDac

    2 Likes

    Hey dac, i used to have a guild mate on UO Gamers Hybrid that went by dac and frost, i wonder if that is you?

    Hi , if I play, I play mostly FPS games except of course CIV.
    So I have to disappoint you - it’s not me

    4 Likes

    Dang, was a great guildy.