I am not able to set the nameserver for my addon domain - SOA record not returned

Website URL

Currently I defined the following domain to be able to have an account. It is: http://spotmarketing.lovestoblog.com/

Error Message

I would like to setup my other domain to point to my site - this is spotmarketing.hu.
As InfinityFree mentions I want to set ns1,epizy,com as nameservers on my domain config panel, but I am getting the issues, that for ns1,epizy,com SOA record is not returned, which is a prerequisite to be able to set the nameserver.

Other Information

I also tried the other nameservers mentioned in other forum topics (ns1,bytes,com) but I got the same result. I talked to the domain provider, and they mentioned, that this issue could be fixed on your end.
Can you please help me by setting the SOA records, for those nameservers?

To be able to set the nameserver, it has to pass the checks at the following link: https;//info,domain,hu/webregcheck/en

Thank you in advance for your help.

Hi and welcome to the forum


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.