Http error 508

iitianhelp.ml

I am not able to open wp-admin page.

Error Message

This page isn’t working

If the problem continues, contact the site owner.

HTTP ERROR 508

I get a redirection loop, most likely because you haven’t installed an InfinityFree SSL. You need an Infinityfree SSL if you are going to enable CloudFlare “Full” or “Strict”. How do you get it? Read here:

Since you are using CloudFlare DNS, you must make sure it has “DNS Only” and not “Proxied”. To do this, you must click the orange cloud.

Seeing how you’re using Cloudflare and WordPress, please make sure both of them are configured correctly to work with eachother:

3 Likes

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.