How do I fix this issue?

Did you install SSL cert?

Is my SSL active?

Dun think so. Url?

Which one?

It’s my website url- www.movienest.xyz

Seem like a movie sharing site.
Did you read the TOS?

1 Like

No, it’s A movie review site. And I read the TOS.

Your private key and SSL seem to be missing the last line statement.

Where do I put this code under .htaccess?

RewriteEngine On
RewriteCond %{HTTP:X-Forwarded-Proto} =http
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

After line 15

I have SSL Active. Do I have to put the above code?

If you are using CloudFlare, no.
Make sure * In the SSL/TLS → Edge Certificates tab, the setting “Always Use HTTPS” is set to On.

No, I Don’t use cloudflare.So, what I do now?

image

What’s that?

Screenshot says your website is using CloudFlare (unless I am mistaken)

Ah, actually I’m new. So I do not understand. I would have benefited if you could tell me what to do now.

I can only help you if correct info is provided

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.