Host FTP is not true

Hi Hosting Support,

My website URL is: beautyboutique.rf.gd

What I’m seeing is:
FTP

I’m using this software: FileZilla Client

Additional information:
I opened the CMD and added the following code:

ping ftpupload.net

Ping request could not find host ftpupload.net. Please check the name and try again.

* For information: I tried to connect in more than one different device and over a different network and the result was the same.

Greetings,

For me ftp://ftpupload.net/ works fine (tested with an Italian IP). For you maybe the ISP is trying to block connections to it, so try to use a VPN to connect to it.

1 Like

Thanks for your prompt reply,

I tried to use vpn, but the same result appears.

As I can see, you are using Psiphon 3 to connect to a VPN. Can you please go here to see the full IP address, but not post a screenshot of it, and try to go to ftp://ftpupload.net/ on your browser? Or if it doesn’t work, can you try to execute this command on a Command Prompt:

tracert ftpupload.net

and see what it says?
However, I used an Italian IP coming from a ISP (I have TIM’s fiber connection, limited at 30 Mbps because of the old modem), not from a VPN, to test the FTP server if it works, so you might expect some issues. I recommend as VPN services TunnelBear and ExpressVPN, even if ExpressVPN costs more than TunnelBear and offers almost the same, but with different and more locations.

1 Like

Is same result appears.

  1. I visited the website for show my new ip, is changed:
    ftp3

  2. I tried visited ftp://ftpupload.net/ but not working.

  1. I tried using the following command:

tracert ftpupload.net

I got this result:
ftp4

Try to use 185.27.134.11 as FTP server, or unblock all TCP and UDP ports on your firewall (if there is).

1 Like

Great!
Now is works using IP: 185.27.134.11 (without VPN)

Thank you so much,

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.