Hi my page is www.hillsidebotanicalsandproduce.com what comes up is not my site though, it is something else

hi my page is www.hillsidebotanicalsandproduce.com what comes up is not my site though, it is something else. I installed wordpress using softaculos Apps (pardon the spelling, I am so new to technology) why isnt my content showing? i tried cloudflare incase issue with infinity free name servers

is it this reason in knowledge base?

When will my domain name start working?

For me it shows that your domain is pointed to FreeHosting.com and you should point the nameservers from FreeHosting.com ones to the byet.org ones (ns1 to ns4), or change the DNS records from FreeHosting to the Main Domain of your account that can be found on the Control Panel. To do so you need to create a CNAME record with the name of @ and point it to the Main Domain of your account, then create a CNAME record with the name of www and point it to your domain. Then delete any other records and wait some time for DNS propagation.

Hi and thankyou.
I wanted to use cloudflare which encourages you to change the name servers to something different, like I said I am new to this and slightly struggling as at times it is almost like speaking another language :slight_smile:
Can I confirm before I make any change:
if I want to keep cloudlfare, will I change CNAME only
If i remove cloudflare, then i change the nameservers only?
Would I need to change both for any reason?
Speak soon

and to further my question, i registered my domain with go daddy, and tried free hosting before moving to infinityfree, i thought i had updated all the name servers (then changed to cloudflare)
So I make the name server changes in Go daddy, and CNAME changes in Cpanel?
Thankyou so much in advance

Hello Again, I have checked with godaddy and name servers point to:

I made this change after my page first starting going to some advertisment or “start your website” page. its so fustrating because i have already half built my page on wordpress

Point your name servers to InfinityFree and then enable cloudflare in Cpanel, You will get email from cloudflare that a account was created for you, There you have it, You just have to set password

@Dratro, but you can’t do it if CloudFlare was enabled via email already!
@Sassyy, you need to change the nameservers from the CloudFlare ones to ns1.byet.org and ns2.byet.org, then add your domain, then point again the nameservers to the ones you already written (AKA the CloudFlare ones), then create two CNAME records from the CloudFlare dashboard on the DNS section, one with the name of @ that points to your Main Domain that you can find on the Control Panel, and one with the name of www that points to @, then a MX record with priority of 10 and server mx.epizy.com, and some other records if you want to. Ensure that the orange clouds are on, then go to the Crypto section and set the SSL to Full. Doing so some sites or CMSs or forum softwares will work fine. Remember to wait the DNS propagation or use!

Well you can, I had cloudflare setted up by email , i shifted my nameservers to cloudflare and added my site there then I found out that there is cloudflare option in cpanel , I deleted my site from cloudflare and enabled cloudflare from cpanel , Cloudflare sent me email as my account was created ( it was already created ) I didn’t have to set password as my account was already there , only the domain was added .

The only downside of the cPanel integration is that will break subdomains and emails when enabled (the emails sent will be forwarded to [email protected] instead of youraccount@youractualdomain, while the subdomain records will not be automatically created, and you need to create a CNAME record with the same name as the subdomain that points to subdomain.cdn.cloudflare.net). If you set the CloudFlare nameservers back, MX records will work fine and you assume the responsibility of managing the DNS if you want to create subdomains. And setting the SSL to Full will cause some sites/CMSs/forum softwares to work fine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.