Help Can't Go to Softaculous Apps Installer

User Name: epiz_33393820 Website URL:(http://sumisdailylifestyle.epizy.com/)
Can’t Go to Softaculous Apps Installer
It Says:(sv1.scriptinstall.rocks took too long to respond._
I have tried another browser And VPN too Nothing Worked
I have waited for 5 days the problem didn’t go!

Softaculous is working fine from here. Our monitoring systems also shows that Softaculous is completely up, running and available to use.

Sometimes some network restrictions can prevent you from accessing Softaculous. School networks are notable for blocking all unknown IPs, which includes the ports used by Softaculous (and also by cPanel for that matter). But using a VPN should always bypass that.

It could also be that something like a firewall on your own computer is blocking the traffic. Or maybe you happen to be using a VPN that’s also very restrictive in what kind of traffic it allows.


A few things we can try though:

  • Can you open http://scriptinstall.rocks/ ? It should just say “It works!”, which means you are able to connect to the IP address.
  • Are you able to open a page at https://demo.cpanel.net:2083 ? If so, we know the port isn’t blocked on your network. (don’t try logging in though, we don’t control that page, it’s just to test what’s possible on your network)
3 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.