FTP Not Connecting

Hello! I just registered and made a hosting, but I can’t connect via FTP, FileZila writes that I have a wrong password. I enter the password from the FTP details section and tried to change it, but nothing helps. What should I do?

Finding the IP address for ftp.epizy.com
Status: Connecting to…
Status: Connection established, waiting for prompt…
Answer: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Answer: 220-You are user number 343 out of 6900 allowed.
Answer: 220-local time is now 04:58. Server port: 21.
Answer: 220 - This is a private system - Anonymous login is prohibited
Answer: 220 You will be disconnected after 60 seconds of inactivity.
Command: AUTH TLS
Answer: 234 AUTH TLS OK.
Status: Initializing TLS…
Status: Verifying certificate…
Status: TLS connection established.
Team: USER epiz_33172676
Answer: 331 User epiz_33172676 OK. Password required
Team: PASS ***********
Response: 530 Login authentication failed
Error: Fatal error: Unable to connect to server

You are using the wrong password. Make sure to use the password under “FTP” in the client area.


I see what is written there. I enter the correct password, but FileZila writes that it is not.

Try clicking “Edit Settings” in the client area and resetting the accounts password. Wait 5 minutes, then try again with the new password.


Tried, didn’t help.

Please see this topic:

Specifically, if your password isn’t accepted, please reset the password from the client area, then login to the control panel once. That should enable FTP access again.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.