Ftp not allowing me to add directory

Please take note that it takes up to 24 - 48 hours until your CNAME records will fully propagate worldwide.


i get that but if anyone can see an error above that might be stopping it then please let me know
this is the first website ive built from scratch ever

Hey why is that your co.uk domain redirected to epizy.com subdomain? It must be subdomain to co.uk.

The error did clearly stated that it takes up to 24 hours for your DNS changes to take effect.

So I’m not sure why this error would stop you from proceeding if you did read the error? Unless if you don’t know what that error means which I suggest you to ask the forum first to get advice.


Co.uk isn’t a subdomain. It’s because the domain points to our nameservers


Yes, I mean his website redirected to sbrlive.epizy.com instead of just sbrlive.co.uk.

this was done 4 days or more ago and still no change so obviously something is still not right

Hey there, @sbrlive! Your website seems not have any index page (index.php or any).

I think you broke the Wordpress index page. Consider adding it again.

Right I’ll have a look at that later mate Not that I know how to do that lol

Create a new file and name it index.php.
Then inside the file, put this:

 * Front to the WordPress application. This file doesn't do anything, but loads
 * wp-blog-header.php which does and tells WordPress to load the theme.
 * @package WordPress

 * Tells WordPress to load the WordPress theme and output it.
 * @var bool
 define( 'WP_USE_THEMES', true );

 /** Loads the WordPress Environment and Template */
 require __DIR__ . '/wp-blog-header.php';

Then save it.

Is that the reason sbrlive.co.uk isnt showing but http://sbrlive.epizy.com/ is ?

Nope, but this will fix your website not showing up.
Your issue(sbrlive.co.uksbrlive.epizy.com) is already fix according on my browser. Make sure you clear your browser’s cache.

Done that still not showing on mine I’ll come back to it later

nope just gone on my laptop done that and still not working

I visited your website (and the redirected to co.uk working fine) but I got this error HTTP ERROR 500. This mean you have a fatal error on your edited php file.

yeah thats what im trying to solve at the moment

Some way to fix
Any folder containing PHP files and PHP access (for example, the htdocs, where the index.php located) must have permissions set to 755 for directories and 644 for files. It won’t work if the permission was set to 777.

and thats how it was before

Yes make all your files to 644 and directories to 755.