FTP file transfer

First tried to upload a file using filezilla and i get this:

|Comando:|STOR Index.php| (ENG:Command:STOR index.php)
|Risposta:|553 Can’t open that file: Permission denied|
|Errore:|Errore critico trasferimento file| (ENG:Error critical error in file tranfer)

I get the same error using the standard file maneger.

To where are you trying to upload the file? Which folder on which account?

In the main folder outside of htcacess i guess.
What do you mean with account?

Can you please check which folder you are uploading to? If you’re just guessing and uploading files to arbitrary locations, then that’s probably the reason why you’re having trouble uploading files.

The hosting account. The thing in the client area with the epiz_12345678 name which holds all your files, domains and websites. I can’t check a folder on your account if I don’t know which account you’re trying to upload files to.


This is what happens files and folders as well.


Create/upload your files inside htdocs folder. like the file at bottom says, please DO NOT UPLOAD YOUR FILES THERE, Upload inside htdocs.


I’m not up loading in it. So imaginig it is the case how can I get out of it?

you cannot, it must be inside htdocs. Or site content won’t show.



I understood well, and I said it’s impossible to do anything outside htdocs file.

anyways glad you could solve your problem.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.