File Manager Problem

My website URL is:

What I’m seeing is:
Monsta FTP
Error! There was an error creating FOLDER: Error during FTP MAKE_DIRECTORY_OPERATION, file not found: “/htdocs/Test”


Status: Creating directory ‘/htdocs/Test’…
Command: CWD /htdocs
Response: 250 OK. Current directory is /htdocs
Command: MKD Preview
Response: 550 Can’t create directory: Read-only file system

I’m using this software:
Monsta FTP, Chrome, Filezilla

Additional information:
Coming back from about 3 months without any editing because everything was working fine back then and now when I come back I can’t make any edits or even create any directories.

Please look at this thread: Read-only file system on hosting volumes vol1_5 and vol1_6 - #9 by Admin


I just finished reading through the thread and I was not aware of this issue, thank you for the information. Also I am affected by the server crash because my site is on vol1_5, hopefully the checks and reparations of those volumes are done soon. :neutral_face:

I hope so too. I am also affected.

Problem seems to now be solved on my end, I can now upload files, edit files, delete files etc with file manager.

Interesting. Did it just fix on its own or did you change any settings? Its not fixed on my end yet.

Yes! It looks like the issue was resolved for now.

Do you still get the Read Only error @Stellasphere? I checked your account and I don’t see this issue anymore.

It seems that the issue is fixed! Thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.