Failed to delete a folder

I have a website jpar.rf.gd
I decided to delete subdomain edu.jpar.rf.gd
Everything just work fine.
When I went to ftp account, I found folder inside the subdomain folder named “C:\xamp.…”
Simply I tried to delete but no success.

I got "Unable to change directory (path: htdocs/C:\xampp…)

maybe try deleting it using the file manager ? it might work ?

Thanks for replying.
I tried online ftpmanager, filezella, esfile explorer on android and file explorer on windows.
Nothing worked for me.

can you rename it in file manager and then delete it ? probably not

Tried it before.
I’ve got (could not rename from (path: htdocs/C:\xamp…))

What is the permission level of the folder?
If it is less than 600, then you are stuck

3 Likes

It’s 755

The problem is that the file path has a backslash in it, which is an invalid path character. I’m not really sure how you were able to upload it in the first place, but there’s nothing you can do to remove it now.

If it is really affecting you, you can remove your domain from the current hosting account (via vPanel), backup the files that you do want, and back up your database[s] (if you have any). Then, you can create a new hosting account and add the domain back, upload the files, and restore any database[s] (if present).

7 Likes

I’m not sure either.
I’ll try your solution.
Thanks for replying.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.