Error when opening my domain

my website is not opening this week, i am getting this error 


Warning: require(/home/vol12_3/epizy.com/epiz_20244408/htdocs/wp-includes/class-wp-block-type-registry.php): failed to open stream: No such file or directory in /home/vol12_3/epizy.com/epiz_20244408/htdocs/wp-settings.php on line 250

Fatal error: require(): Failed opening required ‘/home/vol12_3/epizy.com/epiz_20244408/htdocs/wp-includes/class-wp-block-type-registry.php’ (include_path=‘.:/usr/share/pear/’) in /home/vol12_3/epizy.com/epiz_20244408/htdocs/wp-settings.php on line 250

MEGA!T3Ts64LLoIUIkYa8HnvUmY2ueNuIb8nAbQZTllW2rIk

Here is the link of the 
wp-settings.php

I don't think the wp-settings.php is wrong, because that file is supposed to be a standard file of WordPress. The code is just looking for a file which is supposed to be included with default a WordPress installation as well, but is somehow missing from your website.

To fix this issue, you need to restore the missing file.

To do so, you can start by downloading a clean copy of WordPress from https://wordpress.org/download/ Then, you can extract the zip file on your own computer, and upload the files on top of your existing WordPress installation on your account here, overwriting any files as you go. That should ensure all the WordPress core files are there and are correct.

Alternatively, you could just upload the specific missing file, but you have to make sure that the version of the code you're uploading matches the WordPress version you've installed.